Website issues

From FlyFF WIki

Jump to: navigation, search

Please post here if you are having issues. It will be easier to get the info to the office.

Contents

New issue ALL wikis from gpotato

This effecting ALL of the gpotato wikis. Image description pages report "404 Not Found, nginx/0.8.54". So Images embedded in web pages appear. If you go directly to image page it appears. But the Description page where we have the option to delete or re upload the image gives us the 404 error.


Embedded images appear. If clicked upon the discretion page that should appear doesn't. But if you right click and copy link location, then paste it is address bar, you go to direct image page.

Jasenm222 09:58, 28 January 2012 (PST)




Not sure if this is related but I've just been looking for a template source code and when I clicked on link to it, it gave the 404 not found error... I think it maybe be due to the fact that the template I was looking for had gif in the title... o.O

If you'ld like to test it out jasenm222, I was looking for the source code for the template you created for the venerable/wyrm dragon sets.

Maxforce 16:40, 17 March 2012 (PDT)

Wyrm sets

do you mean these pages?

what is it that you need? Jasenm222 06:38, 26 March 2012 (PDT)


No, not that. I need to see the source code for the template used on those pages xD.

Template:Cs SetBox w/bonus(M) gif

Template:Cs SetBox w/bonus(F) gif

These ones above, as you can see when you click on them, you get that damn 404 not found error. (thinking that error occurs if you have any page that contains an image extention in its name, so I guess don't name pages with gif, jpg or png in title) Maxforce 11:35, 26 March 2012 (PDT)

As max stated these pages give 404 error although no image is present. I'm starting to think it has something to do with the firewall or other prevention software. Jasenm222 05:00, 28 March 2012 (PDT)

Well I'm thinking its to do with where its stored and its retrieval path, but that's my guess and I'm not too knowledgeable with the inner workings of a wiki. Maxforce 18:18, 28 March 2012 (PDT)


Image Upload

When uploading images we get upload errors.

At present, if you do upload an image there is a time delay in the image appearing, sometimes its 10 mins but majority of the time now its more than that. Also when I uploaded an image, then add the resize code to it example- "|50px" it will break the image and I have to re-upload. Atm trying to find all my broken images and re-upload them. Maxforce 14:51, 30 December 2011 (PST)

Thumbnail creation error is back and re-up loading over it doesn't fix it !!! argggghhhh example see FlyForFun Coupon Pang Maxforce 16:34, 3 July 2012 (PDT)


Website Access

When trying to add something to a page, edit or create a new page, I often get the error that it couldn't get saved. I have to save it another time before it goes through - ChriSter

The address for the wiki has changed. In doing so ALL the incoming links tied to the wiki are no longer valid. That's a lot of links. Even internal links are affected. When we login the redirect afterwards is affected.

before login this is the page address I was on http://flyff-wiki.gpotato.com/wiki/User:Jasenm222

after logging in the auto redirect, that brings us back to the page we were on, brings us here. http://flyff-wiki.gpotato.com/wiki/Index.php/User:Jasenm222

Index.php was removed from the address. this wreaking havoc for linking. I made a temporary redirect for the home page so people don’t arrive on an empty page but this does not fix links that arrive to other pages from outside.

this has been since the move. Jasenm222 16:48, 8 December 2011 (PST)

Moving Pages

When moving a page, I wasn't able to move the page at all. Did everything what I had to do, but I couldn't continue with moving a page - ChriSter

Ok now I can't move pages ....ARGGGGGGGG, I just tried today with some of the v15 jewelry pages Maxforce 06:24, 13 May 2012 (PDT)

IN NORMAL NAMESPACE!!!

Checked logs/histroy of this page- sums up the info:

  • ChriSter = Reported his "MOVE" command broken on 25 October 2011
  • Maxforce = Last successful "MOVE" - 19 March 2012, Unable to "MOVE" page earlier Today..now it works for me....wth?
  • Jasenm222 = Last Successful "MOVE" - 4 May 2012
Personal tools